Forum

Notifications
Clear all

[3.5] "Array" text showing in series stories.

Page 5 / 5
Jan_AQ
(@jan_aq)
Noble Member

Someone please update as to whether or not this has been fixed (newest SVN files) by testing on their archive. Thank you!

Whoever said nothing is impossible never tried slamming a revolving door.

ReplyQuote
Posted : 04/10/2010 9:38 am
hobert
(@hobert)
Trusted Member

Using a fresh SVN download as of lunch today (I only moved the MySQL database over to populate it), and the latest Storyend file from Tammy's website (1.5), the array problem still exists.  You can visit my test site at http://www.hobert.net/fictest to see it in action.  If you'd like an admin password, please PM me.  One story where it shows up is: http://www.hobert.net/fictest/viewstory.php?sid=10

efiction - 3.5.3
MySql - 5.5.32
php - 5.5.22
Linex - Apache 2.2.17
Hosted by: Fatcow!
http://www.hobert.net/fic/

ReplyQuote
Posted : 04/10/2010 10:14 pm
Jan_AQ
(@jan_aq)
Noble Member

Thanks.

Technically, bugs about the modules belong on The module developer's site, and not the main eFiction boards.

Not sure if Tammy wants the bug thread here or at her site.
http://hugosnebula.com/forums/forum-4.html

Whoever said nothing is impossible never tried slamming a revolving door.

ReplyQuote
Posted : 05/10/2010 2:26 am
Tammy
(@tammy)
Member Moderator

You are still using the $story variable in 1.5 and it's still throwing up the word "Array" instead of the story text.

Changing all four lines from $story to $story1 fixes it.

You must not have noticed, but I never got version 1.5 up on my site, so no it's not fixed yet.

ReplyQuote
Posted : 05/10/2010 6:01 am
Page 5 / 5
Share: