Forum

Notifications
Clear all

Php 7 support

NFArchiveAdmin
(@nfarchiveadmin)
Active Member

Hello! Is anyone around with knowledge of PhP, specifically the 7+ upgrades? Efiction 3 should work with the latest version of PhP but doesn't. My host had to roll the version back to 5 to get it to work. I fear this will mark the end of our archive as there isn't a feasible replacement for efiction and I can't get it to work with the latest version of PhP. 

Quote
Topic starter Posted : 09/03/2021 7:30 am
Topic Tags
Sidular
(@ty)
Member Admin
Posted by: @nfarchiveadmin

Hello! Is anyone around with knowledge of PhP, specifically the 7+ upgrades? Efiction 3 should work with the latest version of PhP but doesn't. My host had to roll the version back to 5 to get it to work. I fear this will mark the end of our archive as there isn't a feasible replacement for efiction and I can't get it to work with the latest version of PhP. 

I'm running PHP Version 7.3.30 and eFiction 3.5.5 and it's working fine. 

What version of PHP are you running?

ReplyQuote
Posted : 14/09/2021 1:04 pm
Share: