Forum

Notifications
Clear all

Issue with reviews

undrockroll
(@undrockroll)
Eminent Member

URL to your eFiction: http://fiction.tokiohotelfiction.com
Version of eFiction: Always most current
Have you bridged eFiction, if so with what?: no
Version of PHP:  PHP Version 5.2.14
Version of MySQL: MySQL client version: 4.0.21
Have you searched for your problem: yes
If so, what terms did you try: reviews, rating
State the nature of your problem: Hey there, A few members have come to me with a rather bizarre problem. I have a screencap of it that sort of speaks for itself. Please keep in mind that we have rating DISABLED on the site and always have. Here's the screencap:
Do you have a test account for us? Upon request

Thanks in advance!

Quote
Topic starter Posted : 19/01/2011 5:07 am
Becca
(@becca)
Honorable Member

Did you make sure that while you have ratings disabled that you also allowed reviews without ratings?

ReplyQuote
Posted : 19/01/2011 11:43 pm
undrockroll
(@undrockroll)
Eminent Member

Yes! It's bizarre because this is only happening to a few members. : I really wonder what's making those few accounts stick like this.

ReplyQuote
Topic starter Posted : 20/01/2011 3:59 am
Michelle
(@michelle)
Estimable Member

*bumps*

I think I may have a user with the same problem. She tried to leave a review and got the same error message. Additionally, when contacting an author, the message body is actually empty.

I'm using 3.5.2
MySQL: 5.1.43
PHP: 5.2.12

So far, only one user is reporting this. She has already left reviews on the site with no problem a while ago.

ReplyQuote
Posted : 31/05/2011 11:25 pm
jacci
(@jacci)
Honorable Member

We are also experiencing similar problems with reveiws and contacts being left empty as well as news comments too. So far we seemed to have pinned it down to one common factor. IE. Everybody reporting the problem is using IE as their browser and after recommending that they install another browser, they are reporting that they no longer have any problems.

why is nothing ever easy?
url: http://www.pretendercentre.com/missingpieces/     
php: 5.2.5  msql: 5.0.45-community
efic version: 3.4.3           latest patches: yes
bridges: none              mods: challenges, displayword, beta-search

ReplyQuote
Posted : 01/06/2011 5:00 am
Michelle
(@michelle)
Estimable Member

That might actually be it. I asked the user in question if she had changed anything and she told me she upgraded to IE9. Since she could leave reviews before, it makes sense to suspect IE. It seems, this affects anything on the site where you "write" anything - she can't leave reviews, can't contact authors and cannot write a comment when adding favourites. We haven't tested adding stories yet, though.

ReplyQuote
Posted : 01/06/2011 9:58 am
Anonymous
 Anonymous
(@Anonymous)
Guest

Hi guys -

I've got pretty much the same problem - some users can't leave reviews and can't contact other authors. When I login at the site I can review OK (whereas they can't) but I can only bring up the Contact screen for some of the authors (the ones I can't get the screen for are the folks who can't use the functions either).

I've just recently upgraded to the latest eFiction, I'm using Firefox 3.6.17 (I don't know yet what the authors in question are using), my ratings function is enabled and we're using TinyMCE.

Any help appreciated!

ReplyQuote
Posted : 05/06/2011 6:13 am
Michelle
(@michelle)
Estimable Member

My user switched to Firefox and voilĂ , things worked again. So it looks like it really is an IE9 problem. So basically, a bug.

I would suggest you ask your users if they have any way to try your site with another browser. This might already eliminate the problem.

ReplyQuote
Posted : 05/06/2011 3:22 pm
Share: