Forum

[Solved] No Install...
 
Notifications
Clear all

[Solved] No Installation Page After Copying Efiction To Host

Princess Destiny
(@princess-destiny)
Trusted Member

URL to your eFiction:  http://www.imrightbehindyou.com/
Version of eFiction:  3.5.5
Have you bridged eFiction, if so with what?:
Version of PHP: 5.4.43
Version of MySQL: 5.5.42-37.1
Have you searched for your problem: Yes
If so, what terms did you try:
State the nature of your problem: I've just registered a new domain name http://www.imrightbehindyou.com/ and uploaded the Efiction files to the server.  The instructions say to to go the domain and follow the steps from there, but nothing at all is showing but the message 'This is a parked domain'.  I've pointed the Name Servers to my host and I have two other sites running off of it with no issues. I just can't get the install instructions for Efiction up.  Is there another way to launch this?  I haven't installed the script for years, so I'm not sure if I'm doing something wrong.  Could someone please help me? I can give you access to my server control panel if needed.  Thank you!
Do you have a test account for us? No

Quote
Topic starter Posted : 23/07/2015 2:31 pm
Sheepcontrol
(@sheepcontrol)
Member Admin

Unfortunately, unless you can make the server show any sign of efiction, we can't really help.
And I am not comfortable with messing around in a foreign server control panel, so you might want to check with the service provider first.

ReplyQuote
Posted : 23/07/2015 7:46 pm
Princess Destiny
(@princess-destiny)
Trusted Member

Hi,

So, you're not willing to help me because the install page isn't showing on the main domain page? I could be doing something wrong that has nothing to do with the server. All the files are there in the folder directory and everything seems fine, but I don't know...

The server belongs to Hostgator. The domain is on netregistry.com.au

ReplyQuote
Topic starter Posted : 23/07/2015 8:12 pm
muhkuh
(@muhkuh)
Eminent Member

So, you're not willing to help me because the install page isn't showing on the main domain page?

As a matter of fact what sheep was saying ist, that one cannot help you, without knowing the environment.
Of course we want to help, but at some points we simply can't.
Your sitation is one of those.

It sounds to me like there still is a predefined index.html / index.htm or home.html / home.htm sitting in the base directory.
Please make sure to remove or rename it.
Its also possible, that the files resist in a wrong directoy.
Like lets say /htdocs/efiction/ instead of /htdocs/

ReplyQuote
Posted : 23/07/2015 9:40 pm
Sheepcontrol
(@sheepcontrol)
Member Admin

We are willing, but if we can't access it, we can't tell what's wrong.
And although I am not the version 3.x expert here, I know that whatever happens, it will still drop some error or output, under no condition will it return a blank screen only.

Add: and from looking at the html your server produces, I can tell it's either directing to a bad page or it is serving ad-ware itself. There is a a google adsense and another ad syndication script embedded that my AdBlock stopped from doing bad voodoo.

<body width="100%" height="100%">
<noscript><meta http-equiv="refresh" content="0;url= http://imptestrm.com/rg-erdr.php?_dnm=imrightbehindyou.com&_cfrg=2&_drid=as-drid-2555965863243342&_bkt=9727" /><center><p style="padding:1em; font-size:1.5em;">For search results please <a href="" http://imptestrm.com/rg-erdr.php?_dnm=imrightbehindyou.com&_cfrg=2&_drid=as-drid-2555965863243342&_bkt=9727" ;" style="text-decoration:underline; color:#0000EE;">CLICK HERE</a>.</p></center></noscript>
<div id="rmgblock" width="100%" height="100%"></div>
<script type="text/javascript" src="" http://imptestrm.com/rg-main.php?_srg=1&bkt=9727&dmn=imrightbehindyou.com&folio=394494536"></script> ;"
<script type="text/javascript" language="JavaScript" src="" http://pagead2.googlesyndication.com/apps/domainpark/show_afd_ads.js"></script> ;"
<script type="text/javascript"> function collectHeight(){try{var e=Math.max(document.documentElement.clientHeight,document.body.scrollHeight,document.documentElement.scrollHeight,document.body.offsetHeight,document.documentElement.offsetHeight);document.getElementById("rmgblock").style.height=e+"px"}catch(e){}}try{window.onresize=collectHeight;collectHeight()}catch(e){} </script>
</body>

With this being your body, you seriously need to fix things first.

ReplyQuote
Posted : 24/07/2015 10:36 am
Princess Destiny
(@princess-destiny)
Trusted Member

Thank you so much for your help!  I'm not even sure what to look at here.  I'm running two other Efiction sites off this same host (destinysgateway.com and destinyspublications.com) and they never had this problem. It's even the same domain lot and host.  I've got imrightbehindyou.com running off of a sub-folder under public_html like the others.  Do I need to put some of the install files right under public_html?  If so, is it going to overwrite my other sites? I'm really worried that I might accidentally delete them and they're over 10 GB large.


I'll contact Hostgator to find out if it might be something on their end, but I don't know if it's the domain lot either.

ReplyQuote
Topic starter Posted : 25/07/2015 1:27 pm
Princess Destiny
(@princess-destiny)
Trusted Member

Thank you very much everyone!.  Hostgator finally got back to me today and fixed whatever was causing the installation page to not appear! 🙂  I have successfully installed the new site.

ReplyQuote
Topic starter Posted : 31/07/2015 1:41 pm
muhkuh
(@muhkuh)
Eminent Member

It would be pretty awesome to know what exactly they did, so we can also tell others if they run into that problem  😉

ReplyQuote
Posted : 06/08/2015 3:44 am
Share: