Forum

Can someone install...
 
Notifications
Clear all

Can someone install my EFiction for me?

Lulu-144
(@lulu-144)
Active Member

I am just wondering if someone could install my EFiction for me? If this thread should not be here, I will delete it.

Quote
Topic starter Posted : 18/05/2014 4:00 pm
Nadia
(@nadia)
Member Admin

Did you run into trouble?
I don't know if I'd be able to install your efiction. I know a lot of people have probs lately, but we just installed a fresh demo efiction and it seems to work all right.

So, if you have trouble let us know what kind of probs you're having.

My Hub TrekNation | World of X | Capeside Diaries

ReplyQuote
Posted : 18/05/2014 6:42 pm
Lulu-144
(@lulu-144)
Active Member

Well I put everything in my html folder, but I feel like I should do another thing.

ReplyQuote
Topic starter Posted : 19/05/2014 1:37 pm
Lulu-144
(@lulu-144)
Active Member

I have figured out how to install it, but now I have an error..

A fatal MySQL error was encountered.
Query: CREATE TABLE IF NOT EXISTS`settingsfanfiction_settings` ( `sitekey` varchar(50) NOT NULL default '1', `sitename` varchar(200) NOT NULL default 'Your Site', `slogan` varchar(200) NOT NULL default 'It''s a cool site!', `url` varchar(200) NOT NULL default ' http://www.yoursite.com', `siteemail` varchar(200) NOT NULL default 'you@yoursite.com', `tableprefix` varchar(50) NOT NULL default '', `skin` varchar(50) NOT NULL default 'default', `hiddenskins` varchar(255) default '', `language` varchar(10) NOT NULL default 'en', `submissionsoff` tinyint(1) NOT NULL default '0', `storiespath` varchar(20) NOT NULL default 'stories', `store` varchar(5) NOT NULL default 'files', `autovalidate` tinyint(1) NOT NULL default '0', `coauthallowed` int(1) NOT NULL default '0', `maxwords` int(11) NOT NULL default '0', `minwords` int(11) NOT NULL default '0', `imageupload` tinyint(1) NOT NULL default '0', `imageheight` int(11) NOT NULL default '200', `imagewidth` int(11) NOT NULL default '200', `roundrobins` tinyint(1) NOT NULL default '0', `allowseries` tinyint(4) NOT NULL default '2', `tinyMCE` tinyint(1) NOT NULL default '0', `allowed_tags` varchar(200) NOT NULL default '

ReplyQuote
Topic starter Posted : 19/05/2014 2:22 pm
Lulu-144
(@lulu-144)
Active Member

Another error.. Ugh..

This is it;

Query: CREATE TABLE `fanfiction_authorfields` ( `field_id` int(11) NOT NULL AUTO_INCREMENT, `field_type` tinyint(4) NOT NULL default '0', `field_name` varchar(30) NOT NULL default ' ', `field_title` varchar(255) NOT NULL default ' ', `field_options` text, `field_code_in` text, `field_code_out` text, `field_on` tinyint(1) NOT NULL default '0', PRIMARY KEY (`field_id`) ) ENGINE=MyISAM;
Error: ()

ReplyQuote
Topic starter Posted : 19/05/2014 3:27 pm
banshee
(@banshee)
Member Admin

Hi Luli-144.

Two options here:

1) If you'd like to learn to fix this with some help:

  • Please copy and paste the contents of your CONFIG file here using the "Insert Code" (#) button. (Don't forget to remove your password)
  • Can we have the link to your install

2) If you'd like someone to do the work for you:

  • Please PM me and I will give you my email address. I'll need access to your FTP & MySQL database.

eFiction Archives: Tom Paris Dorm | Twice Bitten | Underground

ReplyQuote
Posted : 20/05/2014 2:55 am
Lulu-144
(@lulu-144)
Active Member

Now I have installed it on another web server that I have, but how do I make the front page move to eternalsoulmates.org. It is currently at eternalsoulmates.org/efiction 

ReplyQuote
Topic starter Posted : 23/05/2014 10:50 am
Lulu-144
(@lulu-144)
Active Member

Everything is fixed now..

ReplyQuote
Topic starter Posted : 23/05/2014 1:50 pm
Lulu-144
(@lulu-144)
Active Member

So now, I'm trying to get the lost password function to work, please help.

ReplyQuote
Topic starter Posted : 23/05/2014 2:32 pm
SJP
 SJP
(@sjp)
Trusted Member

So now, I'm trying to get the lost password function to work, please help.

I looked on your site to see what the problem was, and saw that it is showing "You are not authorized to access that function." for the lost password function. I'm guessing that the lost password panel is set for members only. Go to the admin section, click panels, and then edit Lost Password. Make sure the level is marked to 0 and click submit.

ReplyQuote
Posted : 23/05/2014 5:08 pm
Share: