The (unset) cast is deprecated

· 1 · 358
*

scarletdevil25

  • *
  • Posts: 1
The (unset) cast is deprecated
« on: February 29, 2020, 05:24:44 am »
Please upgrade your code as I'm receiving this on PHP 7.2

Quote
Internal Server Error
The (unset) cast is deprecated

[lib/base.php:2152] Base->error()
[lib/base.php:2016] Base->{closure}()
[lib/base.php:2016] require()
[inc/configtools.php:100] spl_autoload_call()
[inc/install.php:112] configtools::testConfig()
[lib/base.php:1776] install->saveConfig()
[lib/base.php:1599] Base->call()
[index.php:61] Base->run()

This happens when you save configuration on the installer