• November 17, 2018, 05:31:21 am
• Welcome, Guest. Please login or register.
 
News: Posting problems?
If for some reasons you can not create your own topics, please see the problem thread in the "Site news & updates" board.

Author Topic: Problems with the Font  (Read 3270 times)

lucyandtumnus

  • Newbie
  • *
  • Posts: 3
Problems with the Font
« on: June 08, 2006, 03:50:29 am »
Hi there; I've done searches and looked through the posts trying to find a fix to the problem I'm having, but have yet to come up with anything that is helpful.? Mind you, I'm also not that sure on what I'm looking for, so that probably isn't helping me any either.

Now I do know that there is version 2 of the script out, but upon installing that, running it, doing the setups as per the instructions, it gave me more grief than it was worth, so I went back to the familiar territory of version 1.1, which also brought me face-to-face with something I'd always had a problem with when I ran the script in the past, so I'm quietly hoping I might be able to find some help for it.

The end of my rambling (I do apologize)....my problem is that even though I have the CSS set for the main body font, and using various CSS selections for the menu, disclaimer, etc,.? I keep coming back to the problem where the administration section, search, view story, etc,. are coming up with large sized fonts (which can be resized using the settings in IE), and I really don't want people to be able to do that.? Mostly because I want it to keep with the nice, tidy theme, but it keeps coming out looking all munted.

http://www.tyniere.com/mtyk/search.php

As an example ^^

I've looked over the PHP files to see if there's something I'm missing, I've gone over the CSS to the best of my ability, and still can't figure out what's going on.

Does anyone else have this problem?? And if so, is there a way I can fix it so that it all comes out looking like it does on the main page?

http://www.tyniere.com/mtyk/

Thanks, and I hope you can help.


~
Demelza

Becca

  • Veteran
  • ***
  • Posts: 1217
  • Country: 00
    • Fan-Fix.com
Re: Problems with the Font
« Reply #1 on: June 08, 2006, 12:42:05 pm »
If you were having problems installing 2.0 you were more than welcome to contact us in the support forums for help, 'm sorry to hear that you've reverted to 1.1, as 2.0 has many great features.

Regarding your problem right now it seems to be a skinning issue, I'll have to look more into it when I get back home from finals.

lucyandtumnus

  • Newbie
  • *
  • Posts: 3
Re: Problems with the Font
« Reply #2 on: June 15, 2006, 05:08:39 am »
Thanks Becca...I appreciate you going to take the time to help out with that when you can.

Regarding version 2:  It was more a problem of my own, where-in I couldn't figure out how to get authors to be able to post stories, without my needing to approve them (that and my not knowing how to do that either)...but I also didn't really look at the help section, although I'll be setting up another archive in the next few weeks or so, and I'll be trying out version 2 again then :)

Many thanks again :)

Tammy

  • Global Moderator
  • Veteran
  • ****
  • Posts: 6234
  • Country: us
    • Hugos Nebula
Re: Problems with the Font
« Reply #3 on: June 15, 2006, 05:35:35 am »
That didn't change from 1.1 to 2.0.  It's in your settings.  Turn Off Unsolicited Submissions should be set to no to allow authors to upload their own stories.  Auto-validate should be set to yes to let all stories go through without approval from admin.

lucyandtumnus

  • Newbie
  • *
  • Posts: 3
Re: Problems with the Font
« Reply #4 on: June 17, 2006, 12:17:05 am »
Ah! One of those I don't think I did  :-o  :oops: Thanks again for the help, you're a gem :)

 

anything